Главная Обратная связь

Дисциплины:

Архитектура (936)
Биология (6393)
География (744)
История (25)
Компьютеры (1497)
Кулинария (2184)
Культура (3938)
Литература (5778)
Математика (5918)
Медицина (9278)
Механика (2776)
Образование (13883)
Политика (26404)
Правоведение (321)
Психология (56518)
Религия (1833)
Социология (23400)
Спорт (2350)
Строительство (17942)
Технология (5741)
Транспорт (14634)
Физика (1043)
Философия (440)
Финансы (17336)
Химия (4931)
Экология (6055)
Экономика (9200)
Электроника (7621)






Табулирование значения функции



Столбец со значениями Y вычислите в следующем столбце. Если первое значение х записано в ячейке А3, то формула для Y будет следующей =LN(3*A3).

Найдите минимальное и максимальное значение Y на отрезке.

3.5 Выполните задания из приложения В

 

4 Вопросы для самоконтроля знаний

4.1 Что такое функция? Для чего она применяется?

4.2 Из каких частей состоит функция?

4.3 Способы обращения к Мастеру функций?

4.4 Из каких шагов состоит работа Мастера функций?

4.5 Перечислите основные категории функций.

4.6 Что может быть задано в качестве аргумента функции?

4.7 Приведите примеры математических функций.

4.8 Приведите примеры логических функций.

4.9 Приведите примеры статистических функций.

4.10 Приведите примеры текстовых функций.

4.11 Приведите примеры функций даты и времени.

4.12 Опишите синтаксис и приведите примеры использования функции ЕСЛИ()?

4.13 Опишите синтаксис и приведите примеры использования функции СЧЕТЕСЛИ()?

4.14 Опишите синтаксис и приведите примеры использования функции СУММЕСЛИ()?

 

5 Задачи для самостоятельного решения

5.1 Чему равно значение ячейки С6?

  A B C
=СУММ(В2:С3)
=СТЕПЕНЬ(А5;3)
=МАКС(В1:В3)
    =ЕСЛИ(А3/В4>12;A3-C1;C2*4)

 

 

5.2 Чему будет равно значение в ячейке C4 после удаления третьей строки?

  A B C
=СТЕПЕНЬ(А1;2) =СТЕПЕНЬ(В1;2)
-31 =$B3+1
=СУММ(С1:С3)
=СУММ(A1:A3) =СУММ(B1:B3) =МАКС(A4:B4)

 

5.3 Чему равно значение ячейки С6?

  A B C
чистый цветы книга
алмаз вода =СЦЕПИТЬ(ЛЕВСИМВ(A5;1);ЛЕВСИМВ(ПРАВСИМВ(B2;1));ЛЕВСИМВ(B6;1))
наша крыша стол
вишневый город мрак
стена любимый =СЦЕПИТЬ(A4;» «;C2)
запоздалые друг Цвет

 

5.4 Чему равно значение ячейки С6?

  A B C
=КОРЕНЬ(B1*C2) =ЗНАК(A5)
=A4*A5
-2
=СУММ(A1:A5) =ОСТАТ(A3;B3)

 

5.5 Чему будет равно значение в ячейке В4 после копирования в А5 содержимого ячейки С2?



  A B C
=КОРЕНЬ(A$3)
=$C3/$C$5
=СРЗНАЧ(B1:C2)
=СУММЕСЛИ(A5:C6;"<=5"; A1:C2)
=МИН(B3:C3;B5:B6)
 

 

5.6 Чему равны значения ячеек C5 и С6?

  A B C
=СУММЕСЛИ(A1:C2;">2";A1:C2) =ПИ()
=A4
=ГРАДУСЫ(C4)

 

5.7 Чему равно значение ячейки С6, А6?

  А В С
=СРЗНАЧ(A1:B1)
=СЧЁТЗ(A1:C1) =СРЗНАЧ(A2:B2)
=СРЗНАЧ(A3:B3)
=СРЗНАЧ(A4:B4)
=ФАКТР(3) =СРЗНАЧ(A5:B5)
=СУММ(A1:A5) =B2+A5+C1

 

5.8 Чему будет равно значение в ячейке A2 после переноса в C2 значения А4?

  A B C
=СРЗНАЧ(С2:С6) =МИН(А2:А6)
=СУММЕСЛИ(A3:С6;”>11”)
=$B$2*А$3+$A3
=ОКРУГЛ(B1;1)
=КОРЕНЬ(А6+4)

 

5.9 Чему равно значение ячеек С5 и С6?

  А В С
хариус карп карась
налим лещ щука
камбала сельдь сардина
=СОВПАД(B1;C3) форель кета
минтай салака =ДЛСТР(B5)
горбуша лосось =НЕ(A4)


5.10 Чему равно значение ячейки С1, C2, C3, В2?

  А В С
08.03.03 =ДЕНЬНЕД(A1) =МЕСЯЦ(A1)
09.03.03 =ДЕНЬНЕД(A2) =НОМНЕДЕЛИ(A2)
10.03.03 =ДЕНЬНЕД(A3) =ТДАТА()
11.03.03 =ДЕНЬНЕД(A4) =СУММ(C2:C3)
12.03.03 =ДЕНЬНЕД(A5)
13.03.03 =ДЕНЬНЕД(A6)

 



5.11 Чему равно значение ячейки С6?

  А В С
-3
=МАКС(A1;B2)
-1 -5
=МИН(B3;C2) =СУММ(B3:B5) =ЕСЛИ(И(A4+A6>20;B6>0);B6;C4)

 

5.12 Как изменится значение в ячейке С4 после умножения всех элементов столбца В на 3?

  A B C
=В1+А1
=МАКС(А1:В2)
=СУММ(A1:A2;C3;B3) =ЕСЛИ(А3<А4;.В4*2;B2/2) =С1+С2
=С3*2

Лабораторная работа №3

«Управление данными в Excel»

Цель работы:Освоить правила и приемы работы с таблицами как с базами данных в табличном процессоре Excel. Научиться:

ü сортировать табличные документы;

ü производить поиск и выбирать из них необходимые данные;

ü подводить промежуточные итоги.

Теоретические положения

Основные понятия работы со списками

В Excel присутствуют средства, позволяющие обрабатывать информацию, организованную по принципу баз данных. Это так называемые средства работы со списками. Списки состоят из данных одинаковой структуры. Чтобы достичь максимальной эффективности в работе со списками, необходимо при построении таблицы следовать определенным правилам:

ü данные в пределах одного столбца должны быть однородны (одного типа);

ü столбцы однозначно поименованы;

ü каждая строка уникальна;

ü список не содержит пустых строк.

Строки списка называются записями, а столбцы – полями. Основными видами обработки баз данных являются сортировка с анализом полученных результатов, поиск и извлечение данных.

Содержание работы

2.1 Запустить программу Microsoft Excel.

2.2 На Листе 1 создать таблицу Результаты сдачи экзаменов студентами 1 группы, произвести действия над ней на других листах рабочей книги согласно примеру 1.

2.3Выполнить задания для самостоятельной работы (создать таблицу по указанию преподавателя, выполните расчеты и действия над ней, сохранить файл).

2.4 Ответить на контрольные вопросы.

2.5 Составить отчет о проделанной работе, который должен содержать название работы, постановку задачи исследования, сведения о последовательности выполнения заданий с результатами и ответы на контрольные вопросы, указанные преподавателем.

 

Методика выполнения работы


Эта страница нарушает авторские права

allrefrs.ru - 2019 год. Все права принадлежат их авторам!